SRCDS Steam group

ULX problems
Problem: My ULX adminmenu, bans menu and some commands doesn't work for me (superadmin), but for everyone else (admins).

When I load my adminemu, I get this error in console:
"ulx/modules/cl/adminmenu.lua:15: bad argument #1 to 'SetText' (string expected, got nil)". None of the buttons on the left side are working (Noclip, pvp damadge). I get the same error as above. But all the other buttons in !adminmenu are working.

[Image: ulxadminmenuproblem.jpg]

In my clientmenu, the ragdoll button isn't working. I get this error in console: "ulx/modules/fun.lua:826: attempt to call field 'getSpawnInfo' <a nil value>".

[Image: ulxadminmenuproblem2.jpg]

[Image: ulxadminmenuproblem3.jpg]

The last problem I have is my ban menu. When I click the bans button in the !menu, I just get the "loading..." image. It won't load it. I get this error in the server console (not the player console): "WARNING: Mismatched quotes in ULib.splitArgs
ULib/server/player.lua:314: bad argument #1 to 'pairs' <table expected, got nil>
". If you're wondering, I have manually added players to the banlist (is that's why?).
[Image: b_560x95.png]
I got the Adminmenu to work, just needed to add me to ULX user list in console. Anyway, I think I got the commands to work again, but I don't know. But my banlist is still loading, so if anyone knew how to fix that...

EDIT: The adminmenu problem is still not fixed, it's still bugged... Does anyone know how to fix this?
[Image: b_560x95.png]

Forum Jump:

Users browsing this thread: 1 Guest(s)