SRCDS Steam group

srcds.exe missing!
Right... I've been working on this for about 43 hours now.
I have this problem where my srcds.exe file seems to be missing...
I've searched the web and these forums included but I haven't found any help regarding the subject...

Basically I want to set up a Gmod10 server (I have it installed on my steam account) but when I follow the tutorial given at
and at

I bumped into an error... There is no srcds.exe file! I've tried to re-update the HldsUpdateTool.exe over and over using the -verify_all and different tweaks etc. doesn't matter if I delete the old files and try updating it from scratch... the srcds.exe file still doesn't appear!

I really hope you guys can help me out on this topic, since I seem to be the only one having this sort of problem.
Thanks in preview for viewing and troubling yourself with my issue, highly appreciated!
best regards, Fred
It's not in the orangebox folder?
Ryan White
Owner & CEO
Try deleting everything and reinstalling. Make sure you have -verify_all at the end of your download script.
I've deleted the whole file and the hldsupdatetool.exe and I re downloaded the whole thing from, ran the whole procedure from scratch downloading all the files once again (3:rd time) using -verify_all... And it worked.

I think I must've encountered some kind of bug while downloading these files, because I tried doing that 3 times over and it didn't work... So after I re downloaded the hldsupdatetool.exe it worked out fine... Apparently something must've gone bad with the first DL.

Thanks a lot for your help guys,
again highly appreciated!
Sincerely, Fred.

Forum Jump:

Users browsing this thread: 1 Guest(s)