SRCDS Steam group

Console Error
Recently wanted to host my own TF2 server,
so checked google and found a decend tutorial here.
I followed everything he does, but when its all installed i run a bat file to open srcds.exe in command prompt and when it tries to load it it gives the following errors:

exec: couldn't exec skill1.cfg
exec: couldn't exec cp_well.cfg (this error occurs when i try to load ANY map)

Any help please?

Visit my site -
For the skill1.cfg and what ever map cfg they probably has to be made, I'm not that familiar with tf2 servers yet so I could be wrong
[Image: 3386928252.png]
those should be optional files, is it causing the server not to start? if not, they can be ignored. otherwise, just create some dummy empty files.
Those are normal errors. Not a problem.
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
Mooga Wrote:Those are normal errors. Not a problem.
cool, thanks. so my server should still work with the errors?
because it doesnt show up on the internet server list in tf2.
do you know where i can find the server ip to connect by IP?

EDIT: i just tried adding my server by IP, found the game but when i double click it doesnt let me in.
the ip i used is

Forum Jump:

Users browsing this thread: 1 Guest(s)