SRCDS Steam group

Good Pings With low Upload
hi after extensive research i have found it possible to run a 8 man uk server from just a 300k upload! pings used to spike when the 7th man joined and would go upto 700+ now they hardly move when the 8th man joins! i changed to a 10man worked out the maxupdate etc.. and that works perfect too even when 10th man spawns and joins every1's pings goes up like only 3-5ms so im just writing this post to say it is possible to run a half decent size server with a pathetic 300k !!!!
i am going to keep trying until i get to the max players so will keep updated 10man was fine for hrs with no high pings apart from long distance players but there was no spikes. 2nite i might try 12!! also not 1 person has complained with lag!!
Care to share how exactly you pulled that off?
May the Source be with you...

Want to know which ports to forward on your router for a Source DS? Click here!
My maxrate is i think 3840
and maxupdate 15
its something like that i can post more accurate figures tonight but they work PERFECT i also have media player repeating and use srcdsfpsboost and its nice everyones pings practically stay the same even with ten people on line
ok had 10 people on last night and when 10th person joined pings increased like 40ms for each person for about 2 secs thenwent back to around 40ms for everyone except far away people so i guess that proves it can run a 10 man server fine also it was on a custom map it doesent do it on maps like dust etc.. the rise about 4ms when 10th person joins! i also use the same connection at the same time to play i found it all to do with server settings as i run a 6 man b4 with pings that went upto 700 now they dont go higher then 60 Smile well around that worst case senario if anyone is running 3meg NTL cable with 300k upload and wants to run a 10 man server fine just post and i'll gladly let you know the settings i use, as i didnt really follow the giude i had to tweak alot but got there, i run a 12 man too last night with no problems whatsoever! but ill stick with 10 for now,
sniper_uk_ Hey can you help to me with my server , because I haave also some problems as you had before if on my server playing 2 people , me and some body else, but if will come 3-th person sow they have ping ping like 700+ . Maybe there is something wrong with my server.cfg? Here is my server.cfg
// server name
hostname "Counter-Stirke|Source|FUN MAPS ONLY"

// rcon passsword
rcon_password xxxxxxx

// Server password

// bots
bot_quota 3
bot_quota_mode normal
bot_difficulty 2
bot_chatter minimal
bot_auto_follow 0
bot_auto_vacate 1
bot_join_after_player 1
bot_defer_to_human 0
bot_prefix []
bot_allow_rogues 0
bot_walk 0
bot_join_team any
bot_eco_limit 2000
bot_allow_grenades 1
bot_allow_grenades 1
bot_allow_pistols 1
bot_allow_sub_machine_guns 1
bot_allow_shotguns 1
bot_allow_rifles 1
bot_allow_snipers 1

// server cvars
mp_friendlyfire 1
mp_footsteps 1
mp_autoteambalance 1
mp_autokick 0
mp_flashlight 0
mp_tkpunish 0
mp_forcecamera 0
sv_alltalk 0
sv_pausable 0
sv_cheats 0
sv_consistency 1
sv_allowupload 1
sv_allowdownload 1
sv_maxspeed 320
mp_limitteams 3
mp_hostagepenalty 7
sv_voiceenable 1
mp_allowspectators 1
mp_chattime 10
sv_timeout 65

// round specific cvars
mp_freezetime 4
mp_roundtime 3
mp_startmoney 800
mp_c4timer 40
mp_fraglimit 0
mp_maxrounds 0
mp_winlimit 0
mp_playerid 0
mp_spawnprotectiontime 5
mp_timelimit 20

// bandwidth rates/settings
sv_minrate 0
sv_maxrate 0
decalfrequency 10
sv_maxupdaterate 15
sv_minupdaterate 20

// server logging
log off
sv_logbans 0
sv_logecho 1
sv_logfile 1
sv_log_onefile 0

// operation
sv_lan 0

// execute ban files
exec banned_user.cfg
exec banned_ip.cfg

ok try maxrate 4000
maxupdaterate 20
min updaterate 10
add +max_fps600 to your srcds startup command line (the shortcut you use to start srcds
see if this helps!
also try sv_upload 0 so people dont upload their sprays it saves bandwidth)
also if you have bots playing this can effect you and DONT play on the same computer that you use for your dedicated server otherwise you will never be able to play properly!
sniper_uk_ Wrote:and DONT play on the same computer that you use for your dedicated server otherwise you will never be able to play properly!
Thats too bad , I have only 1 computer and dedicate server running on it.
ok have tried and tested and using the settings above you can run a 10 man server with really good pings and no lag! i tried 12 slots and worked ok (with different settings) but when 12 man joined pings rised to about 150 for everyone for about 2 secs then went back to normal so i think 10 is the best, well going against the odds i have succesfully configured server to run fine from 300k upload has has been now for 2 weeks and i am on about good pings uk players around 40-50 NO spikes even when full at 10 people on any map! if any one would like the settings to do this please ask, please bear in mind this is for people on 3meg NTL B/B with 300k upload or i guess anyone with 300k upload
k, well i put those in my server config and now when the server starts up it says unknown command: and then the command. what should i do to fix this?
what have you changed? as all i am saying to change is the
maxrate 4000
maxupdaterate 20
min updaterate 10

if its saying unknown command take out the fps command and try again!
please bear in mind the settings i have put here are for a 300k upload speed, i have not tested on lower or higher than this!
i would like to make a post sticky on these settings as they do work and may help many people b4 they post but i dont think it will make it but if any1 wants to i will make a better post with settings to make sticky Smile
hi sniper_uk_ do u noe how to configure a 24 or 32 man server?

Forum Jump:

Users browsing this thread: 1 Guest(s)