SRCDS Steam group

[RESOLVED] Connection Reset, WinSock Error 10054 "Connection reset by peer"
I get this every time I download anything through SRCDS, whether it is CS:S or GMod. It doesn't seem to affect anything in terms of running a server but I would like to know why it does that.

Sometimes it doesn't even make it to 100.00% done downloaded (about 99.05%) and it does this.

99.97%  .\orangebox\hl2\resource\gameevents.res
99.97%  .\orangebox\hl2\resource\hltvevents.res
99.98%  .\orangebox\hl2\scripts\decals_subrect.txt
99.98%  .\orangebox\hl2\scripts\game_sounds_physics.txt
99.98%  .\orangebox\hl2\scripts\game_sounds_weapons.txt
99.98%  .\orangebox\hl2\scripts\surfaceproperties.txt
99.98%  .\orangebox\platform\admin\banpanel.res
99.98%  .\orangebox\platform\admin\rawlogpanel.res
99.98%  .\orangebox\platform\resource\assetpicker.res
99.98%  .\orangebox\platform\resource\mdlpicker.res
99.98%  .\orangebox\platform\resource\mdlpickerrender.res
99.98%  .\orangebox\platform\resource\soundpickerwavpage.res
99.98%  .\orangebox\platform\resource\vgui_english.txt
99.99%  .\orangebox\platform\resource\vmtpicker.res
99.99%  .\orangebox\platform\resource\vtfpicker.res
99.99%  .\orangebox\hlds_steamgames.vdf
100.00% .\orangebox\srcds.exe

Connection Reset, WinSock Error 10054 "Connection reset by peer"

EDIT: It seemed to break THIS SRCDS install:
srcds.exe - Entry Point Not Found
The procedure entry point GetHSteamPipe could not be located in the dynamic link library steam_api.dll.
It always dose that, its because your done downloading and it breaks off the connection, any game type u download it will do that
Veloci Servers
¤ø„¸¨°º¤ø„¸ ¸„ø¤º°¨¸„ø¤º°¨
¨°º¤ø„¸ Hardstyle ¸„ø¤º°¨
¸„ø¤º°¨ Q Dance ``°º¤øFrom Ireland
its the same problem to me i have downloaded till

98.04% (idk somthing in here...)
Connection Reset, WinSock Error 10054 "Connection reset by peer"
and when i Run scrds.exe its not running plus some files are missing i think...
i can run it from console
"C:\Program Files\Valve\HLServer\srcds.exe" -console -game cstrike -autoupdate +maxplayers 20 +map De_Dust2

but the server is in lan not internet
i have searched many places not found a solving
OMG.. It worked...
i think the steam servers were under STRESS.. ok it works

100% .\platform\vgui\resource\icon_steam_disabled.tga
Thread locked and added "RESOLVED".

Forum Jump:

Users browsing this thread: 1 Guest(s)