SRCDS Steam group

Unable to connect to remote server. What should i do?
Hello! I have a problem.
I have one dod:s srcds server on linux system.
It's use a 'DDNS' and 'Super DMZ'.
Of cause it has not any problems to play dod:s.

Other outside people has no problem. But I can't join to my server.
I can't see my server when i search.
The server computer and client computer use a hub. 1 internet way.
I did port forwarding for all computer.(27015)
But I can't join. What can I do?


And I have 1 more problem with my server.
'RCON' is it.
my server not response any rcon commands.
Just show like this. 'Unable to connect to remote server'
I did rcon password before typing a rcon command.
But It has not response.

plz help me!!!
Have you tried to look in the lan tab ?
What is that?
if u use mani . using ma_rcon fixed it for me
[Image: 461031727.png]

Yes I use a mani.
But that server is not need rcon.
1 more server is not use mani. but i can't use rcon..

Forum Jump:

Users browsing this thread: 1 Guest(s)