SRCDS Steam group

Working with GUI, not with console
Dear all,

i hosted a server at a regular DS from a friend of mine.
Now, my server works perfectly fine when just starting SRCDS.exe through a .bat with:
start /wait srcds.exe -game cstrike +maxplayers 16 -port 27015 -tickrate 100 +fps_max 600 +mp_dynamicpricing 0

As you can see, this rnus with the regular GUI, thus i'm not able to restart the damn thing by myself, i need someone to be physically at the terminal to press OK and start the srcds.

When i do the exact same command but add -console, the server starts like normal, but won't show up on master, cannot connect through connect ip: port command and Steam Game Server Status Monitor cannot connect to it.

I don't know anything more i can try... Does anyone have an answer for me?
No one having the same issue?
I tried adding +map and got rid of dynamicpricing. Still no results...
Adding a map SHOULD work.
Did you do "+map" or "+map de_dust" ?
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
Mooga Wrote:Adding a map SHOULD work.
Did you do "+map" or "+map de_dust" ?

I added +map cs_assault

Tried diff maps too, like gg_, same results though. Really weird, i've set up numerous srcds' never had this kind of problem. Besides my console probs, my server doesn't show up in the master serverlist, in GUI version that is, haven't tested with console though.

Forum Jump:

Users browsing this thread: 1 Guest(s)