SRCDS Steam group

Server not responding, Ports fowarded. Whats wrong?
Ok well my server is all ready, the server.cfg is all done and dusted and mani is succesfully installed and is working when ive checked it. However, no one else can join my server, they just get the old annoying phrase:

server not responding.

Now my ports are fowarded as per instructions from, and my firewall is appropriatly configured. Ive even tried dmz as per suggestions and completly disabled the firewall yet it still isnt working.

Any ideas?

Thanks, Rich
Are you playing and running SRCDS on the same computer?
i have the same problem and i run the server on the same computer, could that be the reason?
The Captain Wrote:Are you playing and running SRCDS on the same computer?

I was orginally but then i changed, and im still getting the same problem.
Make sure the ports are forwarded to your IP address.
also make sure you're using the external ip address, not the internal
so in my netgear setup i need to type my EXTERNAL ip where it says Server IP adress? the one looking like for example? at the moment i have it saying the 192.XXX.X.X. When i try the external it says server ip must be a LAN adress :S please help my friends cant join my server

Forum Jump:

Users browsing this thread: 1 Guest(s)