SRCDS Steam group

VAC Issue
Soooooo this is weird.

One of my tf2 servers crashed and restarted, now it refuses to connect to VAC, it's been running for a few hours now since the crash, and still no VAC connection.

I can stop/start the other servers, and they connect to VAC almost as soon as they start.

If I change the IP that this server uses, then it works.

This happened before, and I fixed it, but I forgot what the heck I did... it was a while ago.

I tried shutting off all the other servers, then starting this one to see if maybe it was a port conflict, but no dice.

Any ideas?
I have the same Problem.

I have a Linux Root Machine and the Problem is only one Server can run with VAC to the same time.

When I turn the Server with VAC off and start the other then i have only VAC on the new startet Server. I have only one IP Adresse to use on the Machine. What should i do now?

PS: I dont mean TF2 Server > BrutalGoerge i have 3 CSS Server.

mine finally decided to connect after like 8 hours... lol

I think you can change the port which it does connect to the VAC servers. Not 100% sure on the flag though... it might be -secureport xxxx or -sport xxxxx I think the default is 27009
Lol ^^

Hehe thats my old school english. Big Grin

It was resolved with a reboot of the root^^

I have the same problem with TF2 server. I tried to do what did you say "-sport" "-secureport" and it's doesn't fix the problem. Still the VAC doesn't working. What should i do? I must VAC on my servers.

Forum Jump:

Users browsing this thread: 1 Guest(s)