SRCDS Steam group

SRCDS.exe won't load!
Hey, i just update garrysmod, i followed the tutorial of the site, and its all ok... i can't start the server by the srcds.exe, just with prompt... any ideas wy it don't work? Big Grin
please, i need some help
What do you exactly mean? Could you explain better?
You know the srcds.exe? for starting a server withtout the command bar? so, when i try to use it, the program doens't load... when i try to use, nothing happens.
Ohh, I think I got it now! You try to load the srcds.exe with double clicking on it, like all other programs, am I right?

If so, it's not possible, you will have to do it with the "command bar/prompt". You must do it with a command line.
use a shortcut or a batch script.
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
Shorcut didn't worked, but wt did they made the quick_server icon if it doesn't work ?
whats your start line?
ok, it worked, i managed to use the QuickStart ( srcds.exe ) withtout the commands, and the command i use is: cd C:\srcds\orangebox - srcds.exe -game garrysmod.

Forum Jump:

Users browsing this thread: 1 Guest(s)