SRCDS Steam group


Source Server is only accesible trough console
#1
Hi,

Im trying to run a Goldeneye:Source Server of a old Xeon server i have
It boots fine but is only joinable trough the console

I have forwarded needed ports and gave acces trough the firewall

But it wont work.

Any help here is aprecciated

System: Win7Ultimate x64
CPU: Intel Xeon W3530 @2.8Ghz (8Cores) (and i think 8Threads not sure)
Ram: 12GB

Server rig has a static IP (seen below as 192.168.1.51)

Bat Startup file: srcds.exe -console -game gesource +maxplayers 16 +map ge_facility_classic

CMD log when booting up the server:

250.0 fps 0/16 on map ge_facility_classic
Console initialized.
Game.dll loaded for "GoldenEye: Source"
PYTHON: Setting paths and output redirects!
maxplayers set to 16
maxplayers set to 16
Network: IP 192.168.1.51, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
SOLID_VPHYSICS static prop with no vphysics model! (models/props/facility_classi
c/fc_toilet.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/facility_classi
c/fc_toilet.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/facility_classi
c/fc_toilet.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/facility_classi
c/fc_toilet.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/facility_classi
c/fc_toilet.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/facility_classi
c/fc_toilet.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/facility_classi
c/fc_toilet.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/facility_classi
c/fc_toilet.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/facility_classi
c/fc_toilet.mdl)
exec: couldn't exec skill_manifest.cfg
Executing dedicated server config file
Parsing scripts\maps\default.txt for map data
Parsing scripts\maps\ge_facility_classic.txt for map data
Attempting to load scenario: deathmatch
Loading scenario DeathMatch from disk
Successfully loaded scenario deathmatch!
Executing gamemode [DeathMatch.cfg] config file
gameserver.cpp (680) : Assertion Failed: m_CMInterface.GetLogonState() == k_ELog
onStateNotLoggedOn
Server logging enabled.
Server logging data to file logs\L0207027.log
L 02/07/2021 - 19:29:06: Log file started (file "logs\L0207027.log") (game "E:\S
ervers\geserver\gesource") (version "3943")
exec DeathMatch.cfg: file size larger than 1 MB!
Could not establish connection to Steam servers.

Router info: Its just a plain generic isp provided router from "proximus"
Internet speed: 330 Mbps Download - 30 Mbps Upload (this is the best connection i can get in this country on a personal line, only bussines lines can go higher)


only joinable trough the ingame console with: Connect 192.168.1.51

Tried looking for the server in the server list both from my local network and from my phones hotspot on a laptop. on both occasions i cant find the server

I'd really love to have this solved.

Thanks in advance


Attached Files
.png   Capture.PNG (Size: 22.53 KB / Downloads: 3)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)