SRCDS Steam group

Tried Everything, No master Server Still
Let me provide you with all the information I can so you won't have to ask me for it later Big Grin

Router: DIR-655
Game Server: Gmod
Problem: Server not showing up on internet list. Friends can connect with IP but still not showing on list.

Attempts to fix:
-Forwarded ports 27000-27050 on TCP and UDP along with 1200.
-Disabled software and hardware firewall.
-Enabled DMZ on server computer with no success.
-Bought replacement DIR-655 router to test for faulty hardware.
-Added sv_lan 0 and sv_region 0 hostport and ip (internal ip) to startup.
-Connected server directly to modem with success, was added to list.

Ive spent two days trying to figure out what is going on with my connection. Is the router incompatible? I hear lots of good things about it.
I have attached some images to the bottom here to show my router settings.

I also found that although im forcing the port in the start up I see that in the bottom of the startup log it says the port 27011 instead of 27015.

Any help would be greatly appreciated, Im sure im not the only one experiencing this problem. If anyone is available to help me troubleshoot my steam name is girsnoopy.


Attached Files
.jpg   port1.jpg (Size: 83.57 KB / Downloads: 24)
.jpg   port2.jpg (Size: 88.9 KB / Downloads: 12)
.jpg   port3.jpg (Size: 84.12 KB / Downloads: 11)
.jpg   port4.jpg (Size: 56.59 KB / Downloads: 13)
I don't want to sidetrack this, but what is the point of the master servers? Just for the server list?
Try using the "heartbeat" command.

It looks to me like you didnt forward all the ports correctly. That would probably cause that problem too. Look here for port forwarding info matched to your game/router: It looks like you forwarded ports 27015-27015 when in reality you should've forwarded 1200, 27000-27015, and 27020-27039. Try it and let me know if it works.
Sorry for the double post but the website doesn't go into exact port detail it should be like this. Name: CS1 Port: 1200 Enable UDP/TCP Then Name: CS2 Port: 27000-27015 Enable UDP/TPC And finally Name: CS3 Port: 27020-27039 Enable UDP/TCP

Forum Jump:

Users browsing this thread: 1 Guest(s)