SRCDS Steam group

Checking bootstrapper version ...
Hey there.

I just downloaded hldsupdatetool.bin...did chmod +x...did ./hldsupatetool ... typed yes...

now when I try run ./steam I get the following:

Checking bootstrapper version ...
Failed to connect to

it just hangs on that, I've left it for about 10mins now and it's not changing...

if anyone can help I would be very grateful ;D
For me it freezes on those cmds and i just have to just do it again and worked fine.

If it doesnt work, redownload it
I've tried redoing it a few times, and also redownloading.. no luck Sad

I think its a problem with the network my dedicated server is on.. I've contacted one of the guys who I think the problem is with ( I think theyre "looking into it"

It appears Steam has blocked the server's IP... for some unknown reason... it can't be because of cheating or anything like that, its a linux box, no games get played on it..

Doy you think there is any way of running ./steam under an alternate IP (which I have available) but without changing the whole IP of the server?
Unfortunatley i have the same problem.
it wont connect to steam (at the bootstrapper)
but the server is in my own network so the chance that it is banned is none. does anyone know which ports the DS use??
and is ther a other way to Get the server files?

EDIT: got it working (by simply turning of the firewall (im my case CSF under CENTos)) its currently installing. afterwards im gonna take a look at the Ip tables where i hope to find the ports used by steam

Forum Jump:

Users browsing this thread: 1 Guest(s)