SRCDS Steam group

LAN only server

I've got my own server atm, and I am very happy with that lol, but, there is one problem; my server is running LAN only. I have forwarded all my ports ( 1200, 27000 - 27015, 27020 - 27039 ) and that is all working, but the server just wont go online. I also have setted my sv_lan 0 ( so not lan ), but it still works LAN only, can someone help me please?

Here a picture of my Source dedicated server:

"run SRCDS" tagline:

C:\SRCDS\srcds.exe -console -game cstrike +ip -port 27015 -maxplayers 12 +map de_dust2 -autoupdate

Ports forwarderd: 1200, 27000 - 27015, 27020 - 27039, 27016 ( 27016 I added by myself, because I saw the port was 27016 so that's why I tryd adding 27016 )

If you do see any faults in here, please place a message, so I can get 'm out.

Thaanks a lot
Have people tried connecting via your EXTERNAL IP?
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
Mooga Wrote:Have people tried connecting via your EXTERNAL IP?

Yes, they have tried both. And also a m8 off me, who I got on steam, have tryd all things to help me, he runs 7 servers by hisself, but he also don't know. That's why, really strange!

Please some more help?
I'm having the same problem.. I'm the only one that can connect to my server, none of my friends can. I'm really getting pissed cause I've been trying to google the solution for like 10 hours now I really wanna get this up..
i have also the same problem,i hope someone fix this :/
possibilities: windows firewall; multiple forwarding of the same port to different internal ips;you try connecting to your external ip:27016?; my buddy has a netgear router, and no matter what we couldn't get ANY port fwding working, maybe try a firmware update of the router
Same problem with me...
Maybe because you set the server to run on your INTERNAL ip in the runline?

Forum Jump:

Users browsing this thread: 1 Guest(s)