SRCDS Steam group

fedora cant install
im some wat new to linux have been dabling around in it i have successfully installed and ran a server on windows and ubuntu i recently installed fedora and i cant get the hldsupdatool.bin to work

every time i do the command it comes up with this

sh: uncompress: command not found

i dont understand y it would do this
2 things can be done.
yum install ncompress
ln -s /bin/gunzip /bin/uncompress
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
Big Grin 
that or

ln -s /bin/gunzip /bin/uncompress && ./hldsupdatetool.bin

Big Grin that makes it kinda easyer for some people!
i tried everything from both forums on this ln -s /bin/gunzip /bin/uncompress && ./hldsupdatetool.bin this didnt work kept saying permission denied and everything else dont work
Make sure you are root and chmod (change the permissions of) the file, to make it executable. Like so:

chmod 775 /path/to/hldsupdatetool.bin

where /path/to/ is the path on your server, such as /usr/local


Forum Jump:

Users browsing this thread: 1 Guest(s)