SRCDS Steam group

TF2 dedicated server wont start
Hi All,
Could use some help.
I currently have a dedicated server at Bluesquare in Maidenhead.
Im running a CS Source dedicated server with no problems at all.
I have followed the instructions on this site and set up a TF2 dedicated server.
I use a program called "Firedaemon" to run the game servers as a service and save resources.
When I start the TF2 server using the command line:-
"-console -game tf +map cp_gravelpit -port 27030 -tickrate 66"
I get the folllowing response:_
"Exec: Couldnt exec cp_gravelpit.cfg

I have tried different maps from the map list with the same result.
Any suggestions would be most helpfu las the TF2 Division of my Clan is on my back to get it working.

Server specs:-
Xeon quadcore 2.5G
6GB 667 Ram
Windows 2008 Server standard edition
100mb connection to 10Gb backbone
That's fine, srcds is looking for a map specific config and not finding one. It's not necessary unless you want map specific configs of course.
[Image: sig_spam.JPG]
Thanks for that it appears to be working now.

Forum Jump:

Users browsing this thread: 1 Guest(s)