SRCDS Steam group

Server not showing up (Steam/gametiger)
I've spent the last day or so reading the various threads regarding this subject but to no avail. The current situation/configuration is as follows (note, as of this posting, it's not currently running):

Dlink DI-604
dynamic WAN ip
DDNS resolution provided by
ports 27000-27050 open (UDP/TCP) and forwarded to
port 1200 open (UDP) and forwarded to
UPnP disabled
DHCP disabled

Windows XP SP2
CS:Source DS launched via Steam GUI
Windows firewall enabled with exception for DS
static LAN ip

--server config--
no ip setting configured
default port
sv_lan 0

With this configuration, I was able to add this server to my favorites using my DDNS address, and connect to it. A friend was also able to connect using the DDNS address and play without incident. However, at no time was the server ever listed on Steam or gametiger. When I searched on gametiger for my DDNS address, I got no hits. When I searched with the numeric IP, it showed 2 random ports (30xxx range). I've tried the following as recommended in previous threads:

1) configure router for DMZ
2) specify LAN ip in server.cfg
3) specify WAN ip in server.cfg (numeric and DDNS)
3) specify WAN ip in launch properties (received error about allocating UDP port)
4) disable Windows firewall

I'm stumped, and apparently I'm not alone. Has anyone found a solution to this?

Well I went ahead and put my linux box together. I also moved both my client and server machines of a switch and directly plugged them into my router. The net effect is a big zero though, as I get exactly the same behavior as before. I can connect internally, others can connect externally, but it's still not showing up in the Steam servers list. Instead it sometimes shows up on gametiger (when I search by ip) with bogus port numbers.

It's possible that my router is at fault, but I know for a fact that I've hosted hlds games (i.e 1.6 or cz) and have not had these problems. I guess the next step is to try a more business grade router, which isn't a bad idea anyway assuming I actually get some traffic.
Same Problem here!
PLZ help!!!
im having the same problem
Me too. Tried many of the fixes of the thread starter. Help!

you have set 'sv_region' in your config, havnt you? Gaming Servers
Licensed Ventrilo Host - AA Honor Provider - Great Service & Prices
Yep, it's set to 0 for east coast.
Victory! I switched to a Linksys 4-port router, and everything works as expected.
can someone tell me the region of sv_region??

The same happens to my server - all worked -before one of the last updates? Same thread goes on in steam DDS WIN forum:

I think Steam had messed something up..?!?
RedEd/Apeman* Fairplay server.DK
RedEd please reduce the size of your avatar, thank you.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)