SRCDS Steam group

metamod woes
Hey guys, I have a working CS server in FreeBSD 5.3. Everything works fine but when I try to load metamod following the AMX instructions it doesn't load. This is how I start my server:

Quote:srcds_run -console -game cstrike +map de_dust +maxplayers 16 -dll /full/path/to/ -autoupdate

Am I missing something? In the srcds console they suggest typing "meta version" to check to see if the module is installed.

Quote:meta version
Unknown command "meta"

Can anyone help me out?
I spose I should explain a bit further. I understand that srcds is trying to build in a lot of metamod type functionality, but according to the AMX website i should do the following: Wrote:"Linux Dedicated Servers" Edit the script you use to start up your server and add -dll addons/metamod/dlls/ to the end of the line. Save and exit.

I do that, I dont see any errors when I start the server, but "meta version" doesn't work with the above stated error.
Metamod does not work with source. Metamod is for HLDS only.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)