SRCDS Steam group

TF2 Server Error

Got this error on my TF2 server last night:

"Model modlels/Gibs/wood_gib01e.mdl not found and models/error.mdl couldn't be loaded"

Checked the models folder and wood_gib01e.mdl is in there, though error.mdl isn't. Deleted the models folder and ran an update, same thing. Re-installed a fresh TF2, same thing. I seem to remember this problem happening on a HL2DM server a while back, though I can't recall how I fixed it.

Any ideas?
Does this cause your server to crash?
realchamp Wrote:
Hazz Wrote:Has someone helped you on these forums? If so, help someone else
Mooga Wrote:OrangeBox is a WHORE.
Yup, error message box comes up, when I click OK it crashes the server.
is that a custom file?
If not, I would say update with -verify_all and if that doesn't work, try a fresh install.
I have not had any issues like this recently with my TF2 server.
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
The file is part of the original install, already done a fresh install, same error. I'll try -verify_all on the fresh install...
-verify_all fixed the problem, thanks!

Forum Jump:

Users browsing this thread: 1 Guest(s)