SRCDS Steam group

SRCDS ping/lag problems
I currently host a 18Max CS:S Server. System specs

AMD x2 4200+ 2.2Ghz
320GB 7200RPM HD
Windows vista ultimate x32

Download Speed: 24454 kbps (3056.8 KB/sec transfer rate)
Upload Speed: 13095 kbps (1636.9 KB/sec transfer rate)
(note this is WITH the server running)

There is one other computer on the network, which is the one I am making this fourm post with.
Server is running via command line
Priorty is set at High
Tick rate is 66

Running Mods:
Mani Admin Mod
Eventscripts (4 scripts, ba_bank, fairbet, nadequake, mugmod]

exec banned_user.cfg
exec banned_ip.cfg

// server name
hostname "24/7 FY Maps (You Vote, You Choose) 66 Tick"

// rcon passsword
rcon_password "" // rcon disabled

// Advanced RCON
sv_rcon_banpenalty 10
sv_rcon_maxfailures 6
sv_rcon_minfailures 5
sv_rcon_minfailuretime 30

// server cvars
mp_friendlyfire 1
mp_footsteps 1
mp_autoteambalance 0
mp_autokick 0
mp_flashlight 1
mp_tkpunish 0
mp_forcecamera 0
sv_alltalk 0
sv_pausable 0
sv_cheats 0
sv_consistency 1
sv_allowupload 1
sv_allowdownload 1
sv_maxspeed 320
mp_limitteams 2
mp_hostagepenalty 5
sv_voiceenable 1
mp_allowspectators 1
mp_timelimit 25
mp_chattime 10
sv_timeout 65

// round specific cvars
mp_freezetime 3
mp_roundtime 4
mp_startmoney 1000
mp_c4timer 45
mp_fraglimit 0
mp_maxrounds 0
mp_winlimit 0
mp_playerid 0
mp_spawnprotectiontime 1
sv_gravity 800

// bandwidth rates/settings
sv_minrate 0
sv_maxrate 60000
decalfrequency 10
sv_maxupdaterate 231
sv_minupdaterate 10

// server logging
log on
sv_logbans 1
sv_logecho 1
sv_logfile 1
sv_log_onefile 0

// operation
sv_lan 0
sv_region 0

Ok I got everything there

People in the server occasionally complain about lag/lag spikes, but im not entirely sure how this is possible? I have more than decent specs to run the server...when people to complain about lag spikes their pings are usually over 100 and my cpu isnt even over 25%....does anyone have any suggestions??
24/7 FY Maps (You Vote You Choose)
it really could be anything.

Try not setting priority to high, just leave it normal.

could be your router hiccuping.

People blame the server for anything and everything, so if you/other regulars dont experience it, i wouldnt think much of it.
Also who is your ISP? Vista might be causing something and maybe having three mods. I remember having three mods and my server lagging like hell :/
realchamp Wrote:
Hazz Wrote:Has someone helped you on these forums? If so, help someone else
Mooga Wrote:OrangeBox is a WHORE.
I have a similar problem. I am running a Goldeneye:Source server on a 2.2ghz comp running XP Home through SRCDS console and ocasionally everyone on the server will notice a HUGE lag spike. I notice this, too. it lags so much that you can't really move without waiting a while for it to respond. Any ideas why? Also, there are 2 servers running on this comp (both GE:s, one GE_Deathmatch and one GE_LTK) but there are so few people playing the mod that there aren't usually people on both.

Forum Jump:

Users browsing this thread: 1 Guest(s)