SRCDS Steam group

Map issues in Garry's Mod. Please help!
Hello people, I've encountered an issue which I need some help with. I can't seem to fix it on my own. Sad

My command line:

wine ./srcds.exe -game garrysmod +map gm_spacewar_v2-6 +maxplayers 12 + rcon_password ****** -port 27015 +sv_defaultgamemode SpaceBuild2 -secure -console +sv_password ***** +sbox_godmode 0 +sv_lan 0 +hostname "Capsups Build Server"

I'm running Fedora on it, and as this game doesn't support Linux binaries yet, I'm running the game in Wine. He has stated at his website that it works in Wine.

Gcc version:
4.1.2 20070925

Glibc version:

Kernel version:

Harddrive: 15GB
Processor: 3,2 Ghz. That, or something bigger. I know it's atleast that. But it's not the hardware that is my problem.

In EVERY-SINGLE map, there's a glitch. Even on the standard map that follows with Garry's Mod, gm_construct. Somewhere, on the map, if you walk upon something, that could be the grass, some stones, ANYTHING, it glitches, and you're stuck there. If you try to move, you simply can't. This happens on every single map, just different places on each map ofcourse. It's like friction instantly hits 0.00 on this place, and you're totally stuck. For example: In the gm_construct map, if you enter White Room, this happens. If anyone knows gm_Spacewar_V2-6, it happens on all planets but the one, you spawn on. Now, I tried looking in my output console, on the server, but it is overspammed with errors. So, I can't manage to read, if anyone of them have anything to do with the map. But that shouldn't be the problem, since it happens on all maps I try.

I tried doing an clean install, didn't help

Now, my question is: What do I do?
Could it be a missing file, a corrupted file? Or could it my OS?

Any help appreciated.


Forum Jump:

Users browsing this thread: 1 Guest(s)