SRCDS Steam group

FPS setting not staying!?
Ok I am running a Linux dedicated server. I have the tic rate set to 1000 and in the server.cfg I have fps_max set to 1000. These settings keep the server at around 333 FPS which is good I would like it to stay like that. I dont want to use to much CPU. The problem I am having is that when the map changes it goes back to 128FPS. The only way to get it back to 333FPS is to stop the server totally and restart it. Does anyoe know how I can keep it from changing back to 128 FPS?
You have these settings in your server.cfg? Or are you setting them inside via console or rcon?

If you are, thats normal, setting changes made in the console whether its console, or rcon, perm. changes go in the server.cfg
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
The tic rate is in the launch otions and the fps_max is in the server.cfg which gets reloaded everytime the map changes.
I am still having this problem. To explain further: the longer the server stays up the fps drops. It starts at 333.33, after about 2-4 map changes it drops to 255 a few more map changes and its all the way down to 64fps and stays there untill I restart it. I am using:
CentOS 4 (2.6 kernal)
2.8Ghz dual xeon
1GB ram
Woops NM maby they fixed it:

CS update 4/5/05 Wrote:Source Engine

Player sprays now persist through round restarts. The number of rounds a spray survives is determined by r_spray_lifetime

Fixed a bug causing the first message from a plug-in message to be colored incorrectly

Consistency checking is now skipped during demo playback

Added sv_visiblemaxplayers

Fixed timing precision error causing slower framerates on servers running continuously for more than a few days

Forum Jump:

Users browsing this thread: 1 Guest(s)