SRCDS Steam group

players unable to connect
running TF2 server on ubuntu 7.10 64bit server ed

my start command is

./srcds_run -console -game tf -port 27015 +maxplayers 32 +map cp_dustbowl +ip

hostname: : 24/7 Dustbowl/Badlands EastCoast, NY
version : 3407 secure
udp/ip :
map : cp_dustbowl at: 0 x, 0 y, 0 z
players : 0 (32 max)

players are able to see the server name in steam servers list after they refresh, however when they try to connect, they would get an error message that states this:

no connection after 4 retries

two of my friends tried connecting they are both behind a router and both get the same message. They are able to connect with no problem to all other servers. However, another friend was acutually able to connect and he is not using a router.

Does anyone have any suggestions ?
Probably nothing, but it should be -ip, not +ip. But guess it`s just a typo Wink

Is the server updated? I suppose that if the server has an old version, it would still be visibel on steam, but not possible to join.
+ip works
Is port forwarding set and everything?
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
solved this problem by bringing my server linux box outside of my lan with a switch. luckily my isp (optimum online) gave me a second inet ip address

Forum Jump:

Users browsing this thread: 1 Guest(s)