SRCDS Steam group

LAN works WAN doesn't and everything i try to fix it doesn't work
hi, hopefully somebody out there can help me, ive been puzzled the past few days on trying to get a ded server running in my house, on ubuntu or win xp home sp2, both work for my lan computer, but my friend nor anyone else can join.

Im trying to figure out why and have been troubleshooting constantly, have looked at pretty much every thread on this fourm for help to no avail.

months ago i had a "ded server" running on the same computer i played on, which worked fine, just recently i got an spare pc, a 3 ghz pentium 4, with 1 gb of ram, I'm also on Verizon FiOs 10 Mb/sec. also all my computers are on wifi (yes i hate it too, but where i have my router i cannot get cat 5 out of the room...)

anyway I got the new old computer and decided to load ubuntu on it to be a SRCDS server, after trying to figure out just how to get wifi working on it with the stupid WMP54G PCI card in it (i hate Broadcom with a passion, why cant companies create open source drivers, its our hardware, let us use it)

after i got the internet on the computer i started loading the server, got it all up to how i wanted and started it, got css loaded on my gaming pc and it worked! i asked my friend to join, gave him my ip and this is where my story hits a brick wall, it will not let him connect, it times out after 4 tries.

so i started troubleshooting, i made sure that port forwarded to my DI-624 router right, it was. I turned DMZ on, that didnt fix it. So i decided maybe it is linux, because i have gotten a server working on windows before, so i booted up win xp home sp2 (im dual booting) and installed the server there, didnt fix anything. i decided maybe it is the router so i took it out of the equation and took my computer to the cat 5 line from the verizon fiber converter box and hard wired to the internet, it still didnt fix it... I made sure that the port is open by going to and doing the shieldsUP! test on there, 27015 is open. I then decided that im done, im gonna take everything new out of this, ill load up my old server on my gaming pc, i can get into it but my friend cant...

the only things that have changed since i last loaded the old server on my gaming pc is: i have reinstalled windows (that shouldnt change anything because the folder where the server is has only been moved between hard drives not changed at all) and my old belkin router died, but like i said earlier taking my computer and taking the router out of the equation hasnt helped...

so im at a loss, any ideas what my problem could be? Sad

Im beginning to think its verizon but at the same time said it could see that the port was open:

GRC Port Authority Report created on UTC: 2008-03-09 at 22:22:08

Results from probe of port: 27015

1 Ports Open
0 Ports Closed
0 Ports Stealth
1 Ports Tested

THE PORT tested was found to be: OPEN.

TruStealth: FAILED - NOT all tested ports were STEALTH,
- NO unsolicited packets were received,
- NO Ping reply (ICMP Echo) was received.

any data you need from me to help i can try to provide

please, any ideas?
DMZ it, or open all the NEEDED ports.
There are threads listing them... I don't know them off hand.
~ Mooga ...w00t? - on Twitter
[Image: 76561197965445574.png]
Please do not PM me for server related help
fqdn Wrote:if you've seen the any of the matrix movies, a game server is not all that different. it runs a version of the game that handles the entire world for each client connected. that's the 2 sentence explanation.
i did that, in fact i took the router out of the equation at one point and put the computer straight online, nothing between it and the fiber from verizon

neither helped
Do you have a firewall on your server?
On a side note, Verizon gives you a nasty suprise down the road. When I used to have a small server at my home, it was very full and great. Then the IP changed. Verizon said at first I would have a static IP but guess what nope. It wasnt like I could get them to reverse it either, the damage had been done. FIOS is horrible for servers Smile
realchamp Wrote:
Hazz Wrote:Has someone helped you on these forums? If so, help someone else
Mooga Wrote:OrangeBox is a WHORE.
try and go here to see if this fixed your problem it fixed mine and I server tf2
ok i have windows firewall, but its open, i could try getting rid of it but i have tried that once, it didnt help

and the whole "static" ip thing isnt a big deal to me for 2 reasons, first my ip barely changes, in fact i cant figure out how to change it lol, and second its basically going to be used for friends so its not the biggest deal in the world if the ip changes, i can just tell them the new place to go

also i checked that forum, im trying to make a CSS server, that fix is for TF2, thanks anyway Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)