SRCDS Steam group

Unknown Command "rcon_address"
Tried searching for this but cant find anything.

When i run my server I cant get rcon to work.
So i read some posts that say add +rcon_address IPToungueORT to the command line and to my server.cfg...both of them spit out the errror "Unknown command "rcon_address""

any ideas? Also what IP is supposed to go there? the one the server has on the lan? or the routers internet ip?

doesnt work if I type
any +ip's into my ./srcds_run command i cant get the server to work.. it only works if I dont put +ip...when I dont put an ip it says

:/usr/local/games/orangebox$ sudo ./srcds_run -console -game tf +maxplayers 10 +map cp_dustbowlAuto detecting CPU
Using AMD-Opteron (64 bit) Optimised binary.
Server will auto-restart if there is a crash.

Console initialized.
Game.dll loaded for "Team Fortress"
Particles: Missing 'particles/error.pcf'
maxplayers set to 10
maxplayers set to 10
Unknown command "startupmenu"
Network: IP, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
ConVarRef room_type doesn't point to an existing ConVar
exec: couldn't exec skill1.cfg
Executing dedicated server config file
Spawnpoint at (2472.00 -1616.00 -124.00) is not clear.
Spawnpoint at (2400.42 -1622.53 -124.00) is not clear.
Spawnpoint at (2576.61 -1624.86 -124.00) is not clear.
Spawnpoint at (2425.47 -1506.63 -124.00) is not clear.
Spawnpoint at (2520.00 -1592.00 -124.00) is not clear.
Spawnpoint at (2576.61 -1547.52 -124.00) is not clear.
sv_pure set to 1.
Note: Changes to sv_pure take effect when the next map is loaded.
exec banned_user.cfg: file size larger than 1 MB!
exec banned_ip.cfg: file size larger than 1 MB!
Writing cfg/banned_user.cfg.
Writing cfg/banned_ip.cfg.
Server logging enabled.
Server logging data to file logs/L0222031.log
L 02/22/2008 - 21:50:40: Log file started (file "logs/L0222031.log") (game "/usr/local/games/orangebox/tf") (version "3390")
Unknown command "mp_autoteambalance_delay"
Unknown command "mp_autoteambalance_warning_delay"
exec: couldn't exec cp_dustbowl.cfg
Adding master server
Adding master server
Using 'steambeta1:27013' CSER server!
Connection to Steam servers successful.
   VAC secure mode is activated.

my network is a netgear router with my linux server as says

all ports are forwarded per the sticky post in this forum.

Me and my friends can connect to my server fine.

Just cant get rcon to work for the life of me.
Put rcon_address in your server.cfg
realchamp Wrote:
Hazz Wrote:Has someone helped you on these forums? If so, help someone else
Mooga Wrote:OrangeBox is a WHORE.
Spartanfrog Wrote:Put rcon_address in your server.cfg

I did it says Unknown command "rcon_address"

Forum Jump:

Users browsing this thread: 1 Guest(s)