SRCDS Steam group

Linux problems
Alright so we bought a dedicated server for our website and I got the bright idea to try SrcDS on it. The only way to do anything on the server is by using the command line. So using the SSH Connection I start plugging away at my attempt to install DS. I get past downloading the hldsupdatetool.bin and chmod but because the Linux gods hate me and I haven't touched a Linux system in two years I get an error when I try to run the file.

After I enter ./hldsupdatetool.bin it comes up with the TOS. It wants me to type yes or no. After typing yes I get the error:
Quote:sh: uncompress: command not found
Ok so I look around and try using the command "ln -s /usr/bin/gunzip /usr/bin/uncompress"
but all I get is the following error:
Quote:ln: creating symbolic link '/usr/bin/uncompress' to 'usr/bin/gunzip' : Permission dened
I have tried a few other command lines but in the end I always end up with an uncompress error.

We are running CentOS5 with a Celeron (Yes I know it sucks but I will be upgrading to a P4 if I can get SrcDS to work), and 1GB Ram

Anyone got any ideas on what I should try?
yum install ncompress
drazah Wrote:yum install ncompress
...Figures it would be THAT simple. This is what happens when you forget how to use and run linux.

It worked perfectly. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)