SRCDS Steam group de_dust : not found
Hello everyone,

I'm new to the world of linux and running my own server. I'm running ubuntu 7.10 server.

I've been running my server fine using the ./srcds_run and I'm now trying to make it work behind the scnee with a 'screen'
my if in the same folder as my srcds_run and it has that inside

echo "Starting Cs:Source Server"
sleep 1
screen -A -m -d -S css-server ./srcds_run -console -game cstrike +map de_dust +maxplayers 16 -autoupdate

but when I do ./
it echos Starting Cs:Source Server then say de_dust : not found
when I go in the screen the server is not launched...
I've looked everywhere but don't seem to find anyone with the same problem, I've check that the map were there and they are...

Any suggestion ?
thank you
Tried adding ".bsp" to the end of de_dust? Like de_dust.bsp ?
I have this morning and I also have found a way to go around it.
In the sh I removed the map, so the console is initialized with cstrike.dll BUT the server is not running.

So I went into the css-server screen and just input 'map de_dust' and that did the trick, I'm not sure if I did a '_restart' but maybeToungue.
try a different map in the launch script.
I've tried many maps and many variation but now it is saying it doesn't know the +maxplayers... so I put back the +map de_dust and it is back to saying it doesnt find the map but it knows the maxplayers now...
So after testing and reading a lot I've discovered that when im using nano the wordwarp is an acutal \n\ or something like that Toungue
and that was corrupting the file, with that fixed and all I read I was able to pu MM:S and MANI on the server, I'm now preparing the front page ^^

Forum Jump:

Users browsing this thread: 1 Guest(s)