SRCDS Steam group

UDP Log doesn't work
Hi all. I tried to get a own dedicated server (just for fun, not 24/7) for Team Fortress 2 and it works fine, set up and configuration worked nice with the Steam-dedicated-server-thing. But I'd like to have statistics like HLstatsX deluxe, I read the manual and installed all properly. But the server isn't sending anything. logaddress_list shows me the correct value ( now, before it was, both didn't work), it isn't empty. The server.cfg and autoexec.cfg seems to be parsed. But my server isn't sending anything. sv_logecho 1 shows that here is some logging, but every program I tried (HLstatsX-perlscript and own rubyscript), nothing can hear anything on udp port 27500/27250. I don't know if Wireshark is VACing so I don't try it. Other people sent me udp packets and I receive them. So I installed the dedicated server with the hldsupdatetool, but no change: It's still a silence..

Is there some weird bug in the server, does TF2 just nothing say or do I something wrong? My firewall doesn't block that, my router is configured well.

Here's my orangebox/tf/cfg/autoexec.cfg, hope it helps..
log on
sv_log_onefile 0
sv_logfile 1
sv_logbans 1
sv_logecho 0
sv_logblocks 0
sv_logflush 0

I'm using Windows XP Home and my firewall is Kaspersky Internet Security 7. I hope you can help me.

[Edit]: I can send to my friend, he receive data - is it that isn't well? I'm trying with my real-ip now.. Hope it works..

[Edit2]: Works now. US Robotics has used my IP Address because dyndns didn't work so I used my network IP ( and it works fine now.

Forum Jump:

Users browsing this thread: 1 Guest(s)