SRCDS Steam group

dumb error when i start my server
hey guys, anyone know how to fix this error
line 344: 15977 Segmentation fault      (core dumped) $HL_CMD
it was not happening until i configured mani admin ( which i think is wierd) iono, *Stumped and confused*

Like before
Fedora Core 3
Kernal 2.6

same issue using debian and kernal 2.6

seems to map related
Hey you know what. I was getting alot of those when the RAM on my server was bad, but since changing the RAM, I haven't had any. I'm not saying thats what the problem is, just giving you my experience.

Oh, I also changed my linux from WBEL 3 to RHEL 4 during that time, so I am not sure which of the things I did fixed it.
United Strike Marine Corps
USMC-CO| θ (theta)
yea iono i cant run some custom maps that i could on the other windows server
like fy_iceworld and aIM_awpwarz
some maps aren't compiled with linux support. but if its only happening when you change the maps, thats the issue, if not, then print you ldd --version
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)