SRCDS Steam group

./steam usage suggestions, useless?
when I try to run ./steam as advised by the tutorials, I still have trouble. What makes it really frustrating is the suggested usage of the steam command (shown when you use it wrong) isn't the same as the steam command line from the tutorial.


./steam -command create -username a_name -email -password apassword -question "What do cows do?" -answer "moo"

steam output:


Create a Steam Account:
-create <username> <password> <question> <answer>

Why oh Why Valve? The usage suggestion should be extremely specific, its for fools like me that can't get stuff working! :p
Because you have the old steam binary. try running JUST ./steam -update
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
I did a fresh download of the hlupdate tool.
I ran it, and it got a fresh download of the steam executable.
I ran steam -update and it gave me this back:

(whackdaddy@www) 128> ./steam -update
Checking bootstrapper version ...

Create a Steam Account:
-create <username> <password> <question> <answer>

Install or update HLDS:
-update <game> <installdir> <username> [<password> [Y]]
Y => remember password

View installed versions:

Path: /usr/local/games/srcds_l

Then I ran './steam -version':

(whackdaddy@www) 130> ./steam -version
Bootstrapper version: 13
No installation record for 'counter-strike source'
Path: /usr/local/games/srcds_l

Does this mean I am up to date?

I also tried './steam update' as another thread mentioned, it did the same as './steam -update'



Forum Jump:

Users browsing this thread: 1 Guest(s)