SRCDS Steam group

Mani Plugin not working at ALL!
Hello All,

I have tried this sooo many countless times in the past and have always ahd this problem - I just dont see how I can be making an error anywhere.

OK so I fillowed all the directions on the documentation. BUT:
there is no autoexec.cfg file in the .zip archive!!! So on the step:

Quote:From the zip file copy the following default file to $BASE/cstrike/cfg/
Note if you already have an autoexec.cfg file in $BASE/cstrike/cfg/ you must manually copy and paste the contents of the autoexec.cfg from the zip file into your existing one on the server.

mani_server.cfg autoexec.cfg

I have nothing to do.

When I start the server there is no sign of the mani plugin working. server doesnt have a server.cfg file in it, so I created one with the online cfg creator and put it in the cfg directory. I added 'exec mani_server.cfg' to it, and now I get a long list of "unknown command: mani command" errors.

I would really like to get this working and all, so any help is appreciated.


Using SMM version or VDF version?

Copy the contents of the autoexec.cfg in the zip archive to your existing autoexec in case there is something in yours which is allready there for other plugins.

If you're using the VDF version a step which isnt documented is to create the vdf. There is an .exe in the /addons folder to do it.
[Image: sig_spam.JPG]
Thanks, that was it, It is working now!!
I am having the same problem. My copy did not come with a createvdf.exe but it already had a mani_admin_plugin.vdf but just in case i download the new createvdf.exe from the mani plugin website and created a new file. its still not working. just flooding unknown command

Forum Jump:

Users browsing this thread: 1 Guest(s)