SRCDS Steam group

Error with CS:Source server
Hello all !
I new in this forum ...
I have a linux server and I have some problem when I trying to run counter strike source server ...
after I using this command:
./srcds_run -game cstrike +maxplayers 14 +map de_dust2 +ip +port 44449 -port 44449 -autoupdate -log on +fps_max 600 -tickrate 101 &
The Putty start to run in console this lines:
Using SSE2 Optimised binary.
Server will auto-restart if there is a crash.
Updating server using Steam.
Checking bootstrapper version ...
Updating Installation
Checking/Installing 'Counter-Strike Source Shared Content' version 68

Checking/Installing 'Base Source Shared Models' version 4

Checking/Installing 'Base Source Shared Sounds' version 4

Checking/Installing 'Base Source Shared Materials' version 8

Checking/Installing 'Source Dedicated Server Linux' version 90

HLDS installation up to date

Console initialized.
Game.dll loaded for "Counter-Strike: Source"
maxplayers set to 32
maxplayers set to 14
Unknown command "port"
WARNING: UDP_OpenSocket: unable to bind socket
Couldn't allocate dedicated SourceTV UDP port
Add "-debug" to the ./srcds_run command line to generate a debug.log to help with solving this problem
Thu Nov 22 00:56:25 EST 2007: Server restart in 10 seconds

I tried to run the server on other ports but still didn't working ...

thanks for the helpers !!!

I forgot to mention that it starting infinity loop ...
Did you try just leaving out the command "-port XXXXX"?
realchamp Wrote:
Hazz Wrote:Has someone helped you on these forums? If so, help someone else
Mooga Wrote:OrangeBox is a WHORE.
it is still not working ...

I want you to know that on other users on this servers its working perfect !
check out your server.cfg for some kind of "tv-cvar"... maybe there's a problem.

the infinity loop is caused by the param "-autoupdate"... actually a nice function. if your server crashes, it will automatically restart. not bad, if you are not the 24/7 admin guy =D
you are wrong when I tried to remove the parameter "-autoupdate" its still did the infinity loop ...

the server is clean I used this:
guide to run the server ...
and I already saw the TV problem so I wrote in the server.cfg the commands:
tv_enable "0"
tv_port "42785" // to be sure ....
help ?

Forum Jump:

Users browsing this thread: 1 Guest(s)