SRCDS Steam group

server dosent show up on lan or wan, dosent reed server.cfg - foo'ed?
i had a server, it was workign really well - then i got cockey and tried to re-update it, and it broke.

i have written up my server.cfg in hlds/cstrike/cfg/cstrike to create a new hostname, do the sv_lan swich and set the globel ip... it dose none of theese things. (it may be usuful to note that sderver.cfg didnt exist until i created it, even after a sucessful install :S)

when i run ./srcds_run i get:

Console initialized.
Network: IP, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
Attempted to create unknown entity type event_queue_saveload_proxy!
Game .dll loaded for "Counter-Strike: Source"

the game dosent show up on lan or wan.
fro the councole, if i run:
sv_lan 0
maps *
i still dont get any WAN or LAN.

finially: if i run ./srcds +ip <global external ip> i get:

Console initialized.
WARNING: NNET_OpenSocket: bind: Cannot assign requested address
Couldn't allocate dedicated server UDP port
Add "-debug" to the ./srcds_run command line to generate a debug.log to help with solving this problem
Fri Mar  4 10:40:38 GMT 2005: Server restart in 10 seconds

and yes.. all port forwarding is set up - it was working not 12 hours ago fs! :'(
somone elses problem fixed mine - ironic, in the alanis morraset sence of the word.

/hlds_run -console -game cstrike +map de_dust +maxplayers 16 -autoupdate -steamuser **** -steampass ****"

Forum Jump:

Users browsing this thread: 1 Guest(s)