SRCDS Steam group


dustbowl setup time?
#1
Hey all. I've found this forum to be a great resource of information and I hope this thread can add to that.

We've noticed on our TF2 servers (East Coast TF2) soemtimes theres a point in dustbowl where setup time is 5 minutes long. Is there any way to change this, or is it ment to be a sort of intermission (get a drink, munchies, releave yourself, ...) ?

I've had some peopel tell me that this doesn't happen on some other servers, so I'm assuming theres a way to change it?

Thanks.
Reply
#2
I am having the same issue with my servers. I can not find a cvar for controlling the setup time. mp_setuptime? Well anyway it's becoming very frustrating because I have 2 servers hung off an oc12 that run real fast and are usually full, however people drop like flies when this 5 minute setup time comes around, and really who could blame them. I would be grateful to anyone who has a solution to this.

-- Steve

TF2 Servers:
24/7 *FAST* 100tic 600fps [DK] TF2 PUBLIC #1 (216.68.76.3)
24/7 *FAST* 2FORT ONLY!!100tic 600fps [DK] TF2 PUBLIC #1 (216.68.76.6)
Reply
#3
i have this problem as well and it really pisses people off.
Reply
#4
ok guys, I may have a fix for you:

-Setting mp_bonusroundtime to anything but zero on some servers causes the second phase warm up on dustbowl to take 5m20s instead of 60s.

This seems to be known, I had the issue, and my mp_bonusroundtime was commented out in the server.cfg file. I uncommented and set it to 0.

I can't test because i am at work, but if you test and it fixes it reply back, Ill test as soon as I can and post as well.
Reply
#5
TheButcher Wrote:ok guys, I may have a fix for you:

-Setting mp_bonusroundtime to anything but zero on some servers causes the second phase warm up on dustbowl to take 5m20s instead of 60s.

This seems to be known, I had the issue, and my mp_bonusroundtime was commented out in the server.cfg file. I uncommented and set it to 0.

I can't test because i am at work, but if you test and it fixes it reply back, Ill test as soon as I can and post as well.

I have made the same changes to my servers, I will let you know if it works. Thanks
--[DK]Nexus6

216.68.76.3 --- 24/7 *FAST DL* 100tic 2FORT ONLY!! [DK] PUBLIC #1
216.68.76.4 --- 24/7 *FAST DL* 100tic 2FORT ONLY!! [DK] PUBLIC #2
216.68.76.5 --- 24/7 *FAST DL* 100tic [DK] PUBLIC #3"
216.68.76.6 --- 24/7 *FAST DL* 100tic CUSTOM MAPS!! [DK] PUBLIC #4"
216.68.76.9 --- 24/7 *FAST DL* 100tic 420 FRAGFEST!!! [DK] PUBLIC #5"
216.68.76.11 -- 24/7 *FAST DL* 100tic MACH2 ONLY!! [DK] PUBLIC #6"
216.68.76.12 -- 24/7 *FAST DL* 100tic POWERHOUSE ONLY!! [DK] PUBLIC #6"
Reply
#6
Well what I did on our server was edit the entities. Works quite well, lets you tweak all the setup timers and more. If you go this path remember the timer for the 2nd setup time needs to be exaggerated comapred to the others since it always seems to carry extra time.

Other things to can change are respawn times, extra. It's kind of a tracky process and not for the lightest of hearts. If you want to give it a go do a search on google for "TF2 edit entities" or so. Also do a search for "EntEd".
Reply
#7
Quote:TheButcher Wrote:
ok guys, I may have a fix for you:

-Setting mp_bonusroundtime to anything but zero on some servers causes the second phase warm up on dustbowl to take 5m20s instead of 60s.

This seems to be known, I had the issue, and my mp_bonusroundtime was commented out in the server.cfg file. I uncommented and set it to 0.

I can't test because i am at work, but if you test and it fixes it reply back, Ill test as soon as I can and post as well.

This did not help on my server. Also of note, even if you put mp_bonusroundtime at 0, it counts as being at 5 since that's the minimum for that cvar.

Does anyone know what causes this on some servers but not the majority?
Reply
#8
so, is it working? have same problem with 5 mins setup time...
Reply
#9
same issue, setting mp_bonusroundtime did nothing
Reply
#10
fairchild Wrote:same issue, setting mp_bonusroundtime did nothing

There was another update recently, haven't checked if they fixed it or not. Possibly, they do already know but its just not high enough priority right now.
Reply
#11
mp_enableroundwaittime 1

add that to your server.cfg. Problem solved
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)