SRCDS Steam group

TF2 DS not staying secured...
Somewhat of a wierd issue and I've tried everything I can think of, to no avail.

NOTE: I've started with a completely fresh hldsupdatetool install of the TF2 server files.

The problem is my server seems to "lose" it's VAC secure mode on a change of map, UNLESS that map is cp_well. When the server initially starts up (right now I have it start up with cp_dustbowl via command line) it's VAC secured, verified both by the VAC icon in the server browser and the console outputting: "Connection to Steam servers successful. VAC secure mode is activated.". However, if I change the map to anything other than cp_well, the map simply starts up and there is no "Connection to Steam.... VAC..." message is displayed at all, and I lose the VAC icon in the server browser; even if I change the map back to dustbowl, which, as noted, on initial server startup is VAC secured. Yet if I switch to cp_well it will go back into VAC secured mode and regain it's VAC icon in the server browser, but this is the only map in which it will do so.

I've tried everything (adding -secure to the command line) and have had absolutely no luck. The wierdest thing of all being that the first week or so in beta I never had this problem, it only happened after one of the updates. Even so, I've done a completely FRESH install, into a completely separate and different directory, and am still having this problem.

Is anyone able to offer up some help? Thanks in advance.
Also, this is a Windows server.
i have the same problem any ideas?

Forum Jump:

Users browsing this thread: 1 Guest(s)