SRCDS Steam group

Need help... Mem Leak message
File /home/-------/hlds_source/hl2/NavPlace.db was never closed
File /home/-------/hlds_source/hl2/NavPlace.db was never closed
Memory leak: mempool blocks left in memory: 55
Memory leak: mempool blocks left in memory: 423

I get this when i type exit....

i have an amd sempron 2200+
with 512 kingston ddr

i want to know how to get rid of this
coz people complain about that they get dumped
everynow and then from the server
I'm getting the exact same thing on my server.

Athlon 64 3400+; 64 bit Fedora Core 3; 64-bit srcds binary.

Dedicated server does crash about once or twice a day. It automatically restarts though and is usually back up in under a minute.
This would be a problem that you'd have to send to
because to add -debug so you might have more information for them. Keep in mind you must have gdb installed before -debug will work.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
I get the same message. As it happens, I'm on Fedora Core 3 too (though not 64-bit, unfortunately)...hmmmm...I'll e-mail Valve.

Forum Jump:

Users browsing this thread: 1 Guest(s)