SRCDS Steam group

Console Mode
I have been running srcds fine in GUI mode (with options: -port 27015 -maxplayers 12 -game cstrike -tickrate 66), but when I try to start it in console mode (with options: -console -port 27015 -maxplayers 12 -game cstrike -tickrate 66) it goes through the setup (running cfg's) then ends with "Network: IP [My IP], mode MP, dedicated YES, ports 27015 SV, 27005 CL". If I try to connect to it, it ignores the request. It also does not send out the Master Server List add server request. It is not a firewall issue as it works fine in gui mode.

Any ideas as to why it doesn't work?

OS: Windows Server 2003

Try something like:

-console -game cstrike +map de_dust -tickrate 66 -port 27015 +maxplayers 12

Also, make sure you have a server.cfg made in the cstrike\cfg folder.

You should see something like:

Quote:Adding master server
Adding master server
Connection to Steam servers successful.
VAC secure mode is activated.

and the server will then be up and running.
Whoa, now that is a quick reply.

I guess I didn't realize the map option is required when running in console mode. I added it and it works perfectly.


Forum Jump:

Users browsing this thread: 1 Guest(s)