SRCDS Steam group

Lockup when running srcds
I am attempting to run this on my dedicated centos Cpanel server. THe server is running APF firewall (which I have opened up the ports already) and BFD. When I try to run srcds it just hangs at the below portion. I hope someone could give me some suggestions on what may be locking the process up.

This is what I get on screen:

./srcds_run -console -game tf -port 27015 +maxplayers 24 -debug
Auto detecting CPU
Using SSE2 Optimised binary.
Enabling debug mode
Auto-restarting the server on crash

Console initialized.
Game.dll loaded for "Team Fortress"
Particles: Missing 'particles/error.pcf'
maxplayers set to 24
maxplayers set to 24
Unknown command "startupmenu"
Network: IP, mode MP, dedicated Yes, ports 27015 SV / 27005 CL

be patience, it takes a while to load
Oizopower Wrote:be patience, it takes a while to load

It takes about 2 seconds to load on my other dedicated box which is the same hardware but only has IPTABLES and not APF/BFD. I tried turning off APF to see if that was the problem but it was not. Someone else staged this server so they may have put some stronger security than I did on the second box.

EDIT: After about 10 minutes of waiting I ran ps and got this.

11926 pts/0 S+ 0:00 /bin/sh ./srcds_run -console -game tf
11937 pts/0 S+ 0:00 ./srcds_i486 -console -game tf

I tried to just run a base setup to see what would happen. Still nothing.

Forum Jump:

Users browsing this thread: 1 Guest(s)