SRCDS Steam group

Can't get server to start with newest update?
Hey Guys, need some help here...

I am having issues getting my server to start up. Hasn't started since the steam client update that included Steam Community

When I go to start the server, I double click the icon on my desktop and the normal "Preparing to launch Source Dedicated Server" message pops up, briefly, then it disappears. For a VERY brief moment a small box pops up in the upper left hand corner of the screen like it is about to bring up the gui menu for SRCDS then it disappears.

I tried deleting/uninstalling steam and all steam apps and reinstalling fresh with no change.

Here is the start up line I would use if it were to work...

"C:\Program Files\Steam\Steam.exe" -applaunch 205 -debug -game cstrike -heapsize 1048576 -tickrate 66 +fps_max 1000 +map scoutzknivez

The machine is as such:
AMD 3200+ @ 2.0GHz
2 Gigs of DDR400 ram
Windows XP Pro SP2
120 Gb IDE (:/) HDD
Internet is 10/1 MBps Dynamic ip but I have a domain at

I run srcdsfpsboost.exe, Mani admin, and that is all for add-ons

Any help would be GREATLY appriciated

New issue!

After going through and installing srcds.exe via hldsupdatetool when I attempt to start the server I get this error message...

The Application or DLL c:\srcds\bin\AdminServer.dll is not a valid Windows image.  Please check this against your installation diskette.

My startup tag is:
C:\srcds\srcds.exe -applaunch 205 -debug -game cstrike -heapsize 1048576 -tickrate 66 +fps_max 1000 +map scoutzknivez
Any help would be great

/edit Works fine when run as console, anyone know why it would run fine in console, but not with the gui?
Martha Stewart Wrote:/edit Works fine when run as console, anyone know why it would run fine in console, but not with the gui?

cuz the gui isn't all that great. console is the way to go regardless Big Grin
Now when the server goes to allocate memory with the
-heapsize 1048576
I get this error message:
Unable to allocate 1073741824 MB of memory, trying 536870912 MB instead

Any Idea what might be causing that? I know the memory usage of the server service atm is 54,640 K, before it would be 400,000+ K.

Also when surfing (because I usually run it as a surf server, not a scoutsknives server) anytime i get the
DataTable warning: player: Out-of-range value (2252.674561) in SendPropFloat 'm_vecVelocity[0]', clamping.
error my ping skyrockets from 12 ms to 300+ ms, I have a feeling this is because the server is attempting to use a heap that is way too small....

Can anyone me out on fixing the heapsize? I had it set with the -heapsize 1048576 tag in the past, but that was when I was using the steam/gui based server.

Also, my -tickrate 66 isn't registering, mani is sayin server tick is 33 :/

Forum Jump:

Users browsing this thread: 1 Guest(s)