SRCDS Steam group

Commands to start a CS:Source server not working. need help desperatley!

i have followed the tutorial all the way to the end but when i type in
screen -x css-server

It gives me this.
Quote:There is no screen to be attached matching css-server.
What am i doing wrong.

I have put the into /bin with the information
echo "Starting Cs:Source Server"
sleep 1
screen -A -m -d -S css-server ./srcds_run -console -game cstrike +map de_dust +maxplayers 14 -autoupdate

Please help me! it wont work! :'(
If it is your only screen process, try JUST screen -x, if not, try screen -r css-server or screen -r see if it lists any screen processes. If it lists nothing, type in
ps x

if nothing resembles..
Quote:21868 pts/2 Ss+ 0:00 /bin/sh ./hlds_run +ip -port 27015 -game cstrike +map de_dust2 +maxplayers 20 +exec c
21882 pts/2 S+ 1417:49 ./hlds_i686 +ip -port 27015 -game cstrike +map de_dust2 +maxplayers 20 +exec cstrike

Then srcds is not running. chances are the sh script isn't in your srcds directory.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
woo hoo! it works now Big Grin
just needs configuring Toungue

Forum Jump:

Users browsing this thread: 1 Guest(s)