SRCDS Steam group

Hey guys, I've got a really weird problem. I built a CSSDM lan server for me and a few friends to play on. I built it on my desktop, and it works great. But last night, I RAR'd it, and put it on my laptop (which will be hosting the server while we're playing). I've done this with various other types of server before (GG and classic) and they work just fine, but this DM server doesn't want to start on my laptop. I'm starting it from a desktop icon with ' -game "cstrike"' in the command line. This also worked just fine on the desktop and with all my other servers. It pulls up the gui just fine, but when I start the server, it comes up with the "loading source dedicated server" box, and then it just stops. It doesn't go any farther than that. I've tried unzipping it again, and that didn't help, I've tried rezipping it on the desktop computer and that didn't help, and I've even tried to transfer the whole folder (unzipped) and it still does the same thing.

I'm sure this is something simple, but I can't figure it out. Anyone else have any ideas?

Thanks in advance! Big Grin

Forum Jump:

Users browsing this thread: 1 Guest(s)