SRCDS Steam group

uh, houston we have a problem.
When I run my SRCDS this comes up:
CNetFilter: outgoing connection timed out during Encryption, closing

Anyone know why this is happening?
Never seen this appear before and nothing on the steam forums about it ever. May not be a srcds problem but another program you are running.

Checked firewall/router settings?
Router is forwarded. Firewall is unblocking the program, and my Windows Live One Care one is not on, meaning its not blocking any programs.
I assume this is srcds you are using and not the GUI steam version:

Try adding -verify_all to your startup command line

If that fails, run hldsupdatetool again:

C:\srcds\hldsupdatetool.exe -command update -game "Counter-Strike Source" -dir C:\srcds -verify_all

I think thats right?
It wont let me run HLDSupdate tool. It runs for like 1 second and then does like a million things and then exits.

The adding -verify_all at the end, didnt work.

I re-installed SRCDS yesterday and it still doesn't work.
Hmmmmm. Odd one this. I can only assume its something blocking the srcds connection.

If its a fresh install, i doubt its a srcds problem.
Im going re-install once again. Ill delete all my old SRCDS's.

Ill try and find out what it is. I recently had to reinstall Windows LiveOneCare and its not that the firewall is off, it's not working at all. So I dont know if its blocking all the programs, Ill try it out.

Forum Jump:

Users browsing this thread: 2 Guest(s)