SRCDS Steam group

Update Help - sits at checking Bootstrap
Then, if I am lucky returns a winsock error :-(

Is this a case of sitting and waiting patiently?

Or is there a more technical reason?

Any help greatly appreciated - lunchtimes are sooo boring whilst this is broken - almost makes me want to do more work - which is a BAD thing! Big Grin


Muzchap a.k.a [!LoM]Woosh

I'm having the exact same problem. I'm running Windows Server 2k3, and I get a long wait after the checking Bootstrapper error, and then I get a winsock error. I don't see any logical reason for this problem.

I also tried running HLDSUpdate on my home machine, and then uploading the entire directory to the server, but this causes a couple of significant problems.

Does anyone know what could cause this Bootstrapper problem? It is a flaw in srcds, or is it a problem with something else on the server?
Here's what the error looks like for me:
Yup - exact same error - has not gone away!!!


Please somebody help! Big Grin Big Grin Big Grin
No route to host means that the hldsupdatetool is looking for the steam servers but cannot find them.

The reason for this is most likely because of a mis-configured proxy/firewall/router or similar.

I havnt heard of this problem before so hopefully someone else has a more definitive answer. Gaming Servers
Licensed Ventrilo Host - AA Honor Provider - Great Service & Prices
Well, I know that my server has a Firewall up, so that could be the issue. I'll take the firewall down temporarily this evening and see if that helps.

Does the program use any specific ports to contact the Steam servers?

Forum Jump:

Users browsing this thread: 1 Guest(s)