SRCDS Steam group

Rcon problems
Hi Guys

Im new to both linux and dedicated servers, but I know my share of commands. Im running a Dedicated Server on my Fedora Core 3 linux box.

I wanted to enable rcon, because Im too lazy to get up and go over to the server. So this is what I did:

1. Set cvar rcon_password abc on the server
2. Connected to server with 2nd computer.
3. Entered rcon_password abc on the client.
4. Typed in rcon say hello
5. Got an error saying "Could not connect to server"

Ive also tried using HLSW to connect to the server and use rcon, but without success.

Any Ideas why this is happening?
I think you are supposed to set ip someplace (servers ip)
United Strike Marine Corps
USMC-CO| θ (theta)
Yeah, Tried that too, set rcon_address to the server I wanted to connect to, but still got same problem.
did you try restarting the server? sometimes when my server crashes and restarts and i try to use the rcon, i get that error message. maybe the same type of problem here.
Ok, Ive partly solved the problem.

In my command line of starting the server, I added "ip" - where is the IP of the server and 27015 is the port. Now recon is working fine. But the server doesnt show up on my lan list. However when I go into console and type the server's IP, it connects.

If I go into "Add Servers" and add the server's IP (the LAN ip) it shows up. But not in the "LAN" tab, in the "Favourites" tab.

Does this effect other people connections? Can they still see the server? The IP is

i use this in my command line:

+ip +port 27015

i am not sure if it matters, not sure if you're supposed to do the port like you are or not.

Forum Jump:

Users browsing this thread: 1 Guest(s)