SRCDS Steam group

install problems>>>need help

I have some Problems. I have tried to installed css, HL2 and update cs 1.6. But it dosen't work.
I have Fedora core 3 as OS.

No installation record found at /games/srcds/
Checking/Installing 'Base Source Shared Models' version 3

Checking bootstrapper version ...
Updating Installation
Logging in as 'meister0815'
No installation record found at .
Checking/Installing 'Counter-Strike Base Content' version 15

After that nothing happens. I can wait days. I tried it as user and root.
Please help me!!!!
you have to add your srcds dir to the update cmd


./steam -command update -game cstrike -dir /home/steam/hlds_l -username bla
i did it.. i tried with . /games/srcds..

Both dosn't work
might sound like a silly question, but did you changemod your source directory?
United Strike Marine Corps
USMC-CO| θ (theta)
what do you mean?
I tried as root and user.. so i musst use chmod to acces the dir. now i set to 777

Forum Jump:

Users browsing this thread: 1 Guest(s)