SRCDS Steam group

Server not seen
I know this issue has been addressed a million+ times, but I've yet to find a working solution in any of the forums and threads I've searched.
Here's the setup:
My CSS server is behind a Linksys BEFSX41 broadband router/firewall. The external WAN IP is (if I rember correctly, I'm at work right now). Right now, I have the command batch file for CSS set to point to this IP (+ip 69.x.x.x). The server IP internally is statically assigned to with ports 27000-27050 forwarded to this address.
The CSS console starts fine and connects to the Steam servers (last two lines before active console). The server name itself isn't listed yet, and I've read that Steam takes time to update servers on that list.
But, the problem is that I can't even add it to my favorites list directly as an IP. It doesn't give an error, it just doesn't show anything added.
What am I missing?

You need to forward more than just 27000-27050 i'll edit bakc with all the required ports. and i think when you add your server to favorites, you use your LAN ip.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)