SRCDS Steam group

after downloading hldsudatetool.bin off the website, I change the permissions, and then I type ./hldsupdatetool.bin... The user agreement comes up and asks me to type "yes" if I agree or "no" if I disagree.. Well I type yes, then I get this error:

Enter 'yes' to accept this agreement, 'no' to decline: yes
sh: line 1: uncompress: command not found
Broken pipe

Anyone know what this is about?
Thanks for any help Smile


Fixed the problem... All I needed to do was type:
ln -s /usr/bin/gunzip /usr/bin/uncompress
Ive got the same problem but your solution does not work for me....Sad any ideas??
is gunzip is /usr/bin for you ? check that its there.
i'm having the same problem and when I type in your solution i get the error "bash: -s: command not found"

Heres how i'm putting it in this directory(tony@localhost srcds_l)$
ln -s /usr/bin/gunzip /usr/bin/uncompress

I'm using mandrake 9.1

Any help is greatly appreciated
Never mind! Problem solved!

I figured out that command has to be done in the root directory.
No it doesn't o_O
i've ran it in /home/cryotek/srcds_l

EDIT: haha, nm, they were refering to ln -s
yeah that does have to be ran as root.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
Install the ncompress package, that fixed it for me.


Forum Jump:

Users browsing this thread: 1 Guest(s)