SRCDS Steam group

The map does not work on linux?
Ok, I have this really cool gmod9 server with cool mods and all, on my Windows PC from wich I also run the game. The PC is in my room, so I can't make it 24/7 since I sleep in there.

That's why I tried movin it to a linux server box thing with some fedora. I'm not really clever when it comes to linux, but my dad is. And we made the server work in the default gmod9 map, gm_construct.

But gm_construct suxx. I have made the server run on my Windows machine in map, freespace03.
And it works really good!
But on linux it just can't load... It really made me angry cuz googling doesn't help and they deleted most of the gmod9 forums...
So that's why I ask you friendly people here on to help me.

Does anyone know how to make freespace03 work?
Does anyone know why freespace03 will not work?

Please, don't reply if you don't have anything to help me with. Don't tell me that I shouldn't be playing gmod9, cuz that's what I do.
I really need help.

Maybe if anyone know how to get a cheap computer that can run a srcds server on Windows ? Toungue
Hi there,

Not allowed to advertise on here re cheap machines I don't think. However, PM me if you would to discuss further.

It was meant as kind of a joke.. I can find cheap machines myself. But uhh.. Can anyone help me with the freespace03 issue ? Please ?
Have you tried deleting the map and copying it over again?

Most likely it got corrupt during transfer.

You can verify you have exact copies on both machines by getting md5sums - your dad will be able to help you there.

If not, any error messages? You haven't really given us much information to help you much further.
Some maps aren't compiled for linux. Don't ask me, what the difference is, but I just know gm_orbit works on windows but not on linux due to missing linux compiling.

Forum Jump:

Users browsing this thread: 1 Guest(s)