SRCDS Steam group

Auto Update Broken?
I recently killed my game server by using rcon quit and the servers never came back up. I ssh'd into the server and when I run the ./srcds_run -console -tickrate 100 -game cstrike +map de_dust2 +maxplayers 18 -ip -port 27015 +fps_max 500 +mp_dynamicpricing 0 -autoupdate

the server hangs
Quote:Auto detecting CPU
Using SSE2 Optimised binary.
Auto-restarting the server on crash
Updating server using Steam.
Checking bootstrapper version ...
Updating Installation
.Checking/Installing 'Counter-Strike Source Shared Content' version 60

If I remove the autoupdate command the server start fine every time. ANyone know what may cause this?

I am runing fedora core 6 and until last night I have not had an issue with my screen or autoupdate
I tried starting my Source server last night, after a couple months of it lying dormant, and it froze on updating. I assumed my install was just hosed, so I deleted the entire install, and tried redoing everything.

Now I can't do anything, as it won't download or anything. Seems to only affect CS:S too, as I tried installing HL2MP, and it worked fine =/

Is there some work around?!
Does Valve even know about this problem?
Mine has that a couple of times. suggest leaving it for 10 mins or so. if you dont have any luck then ctrl+c or kill the server and try again.

Im running Debian Sarge.

Forum Jump:

Users browsing this thread: 1 Guest(s)