SRCDS Steam group

Perpetual Update Loop instead of server starting.
I am running FreeBSD 5.3 with SMP turned off in my kernel. I used the latest steam to download and verify my installation.

This is what happens when I run the server:
$ ./srcds_run -console -game cstrike +map de_dust +maxplayers 16 -autoupdate +log on -steamuser t7_server -steampassword PASSWORD
Auto detecting CPU
Using SSE2 Optimised binary.
Auto-restarting the server on crash
Updating server using Steam.
Checking bootstrapper version ...
Updating Installation
Logging in as 't_72'
Checking/Installing 'Counter-Strike Source Shared Content' version 22

Checking/Installing 'Base Source Shared Models' version 3

Checking/Installing 'Base Source Shared Sounds' version 3

Checking/Installing 'Base Source Shared Materials' version 4

Checking/Installing 'Linux Source HLDS' version 25

HLDS installation up to date
Fri Feb  4 17:00:21 GMT 2005: Server restart in 10 seconds

It will stay in this loop forever.

It appears the +log on option is not working, as it logged in using my other account.

But as you can see i was already logged on from the previous update.

I have tried adding the -debug option, but cannot find where the output log is.

Any help/ideas will be appreciated. I'm pulling my hair out. Smile

-debug will not work if you don't have gdb installed.
[Image: userbar_wow.jpg]
starting 9/24/2006 if your problem has been solved please edit your first post and add [solved] to the begining of the title. Thanks.
Thanks, for the feedback, I've installed gdb like you suggested, (still not sure where the log file went) and installed linux_base 8. And that seemed to do the trick. It was a pain in the arse though.


Forum Jump:

Users browsing this thread: 1 Guest(s)